重庆思庄Oracle、Redhat认证学习论坛

 找回密码
 注册

QQ登录

只需一步,快速开始

搜索
查看: 190|回复: 0

[安装] 13c: OMS Installation/Upgrade Fails During the DB Prerequisite Checks With Er...

[复制链接]
发表于 2024-6-16 18:15:55 | 显示全部楼层 |阅读模式
现象:
安装EM 13.5验证提示:
Check if parameter _allow_insert_with_update_check is TRUE
24363666ebb2dc4d3c.png

原因:
_allow_insert_with_update_check parameter is set to FALSE in the repository DB.

This can be verified by executing:

SQL> show parameter "_allow_insert_with_update_check";

NAME                                             TYPE          VALUE
------------------------------------ ----------- ------------------------------
_allow_insert_with_update_check        boolean       FALSE



处理方法:
1) Connect to the repository DB as SYS and execute:

    SQL> alter system set "_allow_insert_with_update_check"=true scope=both

    If the repository DB is a PDB, ensure that you set it at the PDB level.

2) Retry the OEM Install.

NOTE: This parameter can be set to FALSE after the Installation is complete.

但是这个参数具体的作用还未查到

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

QQ|手机版|小黑屋|重庆思庄Oracle、Redhat认证学习论坛 ( 渝ICP备12004239号-4 )

GMT+8, 2024-7-22 12:06 , Processed in 0.127507 second(s), 24 queries .

重庆思庄学习中心论坛-重庆思庄科技有限公司论坛

© 2001-2020

快速回复 返回顶部 返回列表