重庆思庄Oracle、Redhat认证学习论坛

 找回密码
 注册

QQ登录

只需一步,快速开始

搜索
查看: 205|回复: 0

虚拟机使用的是此版本 VMware Workstation 不支持的硬件版本

[复制链接]
发表于 2022-5-27 16:42:28 | 显示全部楼层 |阅读模式
今天将另外一台虚拟机复制到我的电脑上,用 VMware Workstation 打开的时候,提示当前版本的 VMware Workstation 不支持虚拟机使用的硬件版本。


20210507143650946.png

可以通过更改vmx配置文件来解决问题


ZH@([6$F7V]B~F{HK]5[1MR.png

用记事本打开,将virtualHW.version = "19" 改成你当前VMware workstation 版本,我的是16版本,即将19改成16,保存退出。



回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

QQ|手机版|小黑屋|重庆思庄Oracle、Redhat认证学习论坛 ( 渝ICP备12004239号-4 )

GMT+8, 2022-8-11 12:55 , Processed in 0.092319 second(s), 24 queries .

重庆思庄学习中心论坛-重庆思庄科技有限公司论坛

© 2001-2020

快速回复 返回顶部 返回列表