重庆思庄Oracle、Redhat认证学习论坛

 找回密码
 注册

QQ登录

只需一步,快速开始

搜索
查看: 234|回复: 0

解决MSSQL安装问题“Polybase要求安装Oracle JRE 7更新51(64位)”方案

[复制链接]
发表于 2022-6-2 14:47:36 | 显示全部楼层 |阅读模式
本帖最后由 刘泽宇 于 2022-6-2 14:49 编辑

安装SQL Server2016,报了"Polybase要求安装Oracle JRE 7更新51(64位)或更高版本"规则失败的错误

1.最简单的解决方法,不安装polybase

在功能选择时,不勾选polybase查询服务,就不会出现报错
2.安装jdk
oracle官网可以下载jdk,推荐安装jdk-8u241-windows-x64
安装完成后,重新检查,就能全部通过
功能选择.png
报错.png
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

QQ|手机版|小黑屋|重庆思庄Oracle、Redhat认证学习论坛 ( 渝ICP备12004239号-4 )

GMT+8, 2022-10-2 02:11 , Processed in 0.107915 second(s), 23 queries .

重庆思庄学习中心论坛-重庆思庄科技有限公司论坛

© 2001-2020

快速回复 返回顶部 返回列表