重庆思庄Oracle、Redhat认证学习论坛

 找回密码
 注册

QQ登录

只需一步,快速开始

搜索
查看: 272|回复: 0

ORA-38710: Flashback log version string is incompatible with ORACLE

[复制链接]
发表于 2016-9-9 10:08:47 | 显示全部楼层 |阅读模式
ORA-38710: Flashback log version stringisincompatible with ORACLE version
string.
Cause: The flashback database logfile was rejected because it appeared to be
written by an incompatible version of Oracle.
Action: If you are doing a FLASHBACKDATABASE, then the flashback cannot be
performed because of the corrupted log. A restore and anincomplete recovery
must be performed instead.

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

QQ|手机版|小黑屋|重庆思庄Oracle、Redhat认证学习论坛 ( 渝ICP备12004239号-4 )

GMT+8, 2021-1-16 17:15 , Processed in 0.101068 second(s), 21 queries .

重庆思庄学习中心论坛-重庆思庄科技有限公司论坛

© 2001-2020

快速回复 返回顶部 返回列表